ratox

Atualização do MyLink - PROBLEMAS e SOLUÇÕES

Recommended Posts

ATUALIZADO 26/02/13: CONFIRMADO QUE O PROCESSO DEVE SER FEITO NA CONCESSIONARIA.

Se sua CSS negar a fazer a atualização, mencione o documento passo-a-passo CDS-065/12, as fotos desse documento estão no link abaixo

Documento CDS-065/12: (obrigado Gilberto MOlina)

http://www.4shared.com/rar/a2fxKUT2/passo-a-passo_atualizao_mylink.html

Conforme as fotos do passo-a-passo, o processo é dividido em 2 passos principais, a verificação da versão pelo software da GM que é plugado no carro, e assim baixado a última versão, e depois a configuração do MyLink para que os applicativos apareçam

Caso sua CSS não tenha uma internet rápida, você pode baixar a versão SW: 13.01-52065164 abaixo. Lembre que isso pode impedir que você tenha a última versão disponibilizada pela GM.

https://mega.co.nz/#!v9pXVBSJ!VFd0HHX9W9ARQWE-hLRHRFBlikAAQkf0NNbqf-MtxO0

Link alternativo abaixo (obrigado lchjunior):

http://www.4shared.com/rar/CnjpnwWW/onix_SW_1301-52065164_.html


Problema: Mensagem de erro "O seguinte arquivo de atualização é inválido smd file"

SOLUÇÃO: Alterar o relógio para 00:00 de 01/01/2011

Foto oficial abaixo (Documento VSE-007/13):

http://1.bp.blogspot.com/-23BLs0LLLhg/USjH-h2E5DI/AAAAAAAABCo/co_9EGDL1-c/s1600/mylink.jpg

Problema: Sumiço dos ícones do menu SmartPhone Apps:

SOLUÇÃO: Levar o carro na CSS e pedir para eles seguirem a partir do passo 23 do documento CDS-065/12

apps.JPG

Problema: Linhas da câmera de ré desreguladas

SOLUÇÃO: Levar o carro na CSS e pedir para eles seguirem a partir do passo 23 do documento CDS-065/12

camera.JPG


Todos os problemas que foram reportados até o momento, foi solucionado levando o carro na CSS e fazendo o procedimento completo do documento CDS-065/12: postado pelo Gilberto MOlina.

Se mesmo assim tiver algum problema, reporte ele aqui

  • Like 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Foi na Nova do ITAIM BIBI (Serviços e Peças)

Rua Santa Justina, 291

São Paulo - SP

Os problemas que tive (linhas da câmera de ré que ficou zuada e apps q sumiram) eles não resolveram. Pediram para voltar durante a semana pois assim eles poderiam ligar para a GM e pedir auxilio com eles

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não davi_ssilva, foi na CSS!! E mesmo assim eles não sabiam o q fazer! Voltarei lá durante a semana se conseguir um tempo livre no trabalho

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Ratox! Estou com um problema EXATAMENTE igual ao seu!!!

Pedi para que instalassem a câmera de ré e por consequência atualizaram o My Link. Quando fui retirar o carro, notei que as linhas não estava no lugar certo, e também alegaram que não conseguiram arrumar. Deixei sem reclamar pois precisava retirar o carro...

Chegando em casa (moro a 100km da css) percebi que o Stitcher tmb não estava lá.

Olha minha versão:

dsc04164edit.jpg

dsc04165edit.jpg

dsc04166edit.jpg

Mandei email pra css mas nem responderam. Depois que lançarem o Prisma e consequentemente começarem a atualizar o My Link, vou lá pra resolver...

Quem descobrir a solução primeiro, posta aqui pra ajudar os outros! Abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não davi_ssilva, foi na CSS!! E mesmo assim eles não sabiam o q fazer! Voltarei lá durante a semana se conseguir um tempo livre no trabalho

ano do seu carro é 12 13 ou 13 13, sera que não tem haver com o ano, tem que perguntar pros caras que deu esse msm problema

Compartilhar este post


Link para o post
Compartilhar em outros sites

O meu é 13/13... e aparentemente, todos que postaram tem o mesmo nº hardware, ou seja, deve ser o mesmo aparelho.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Existe um emulador de Windows CE que funciona em Windows XP... vou tentar baixar e rodar aquele arquivo BIN, que provavelmente é todo o sistema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O byhumberto retirou o link do ar, pois estava apresentando problemas com quem tentou atualizar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eduhst te interessa vc ter meu arquivo para comparar com o do byhumberto? O meu foi baixado hj cedo na CSS de modo oficial por eles....

Se sim manda PM com algum contato seu para poder enviar os arquivos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eduhst te interessa vc ter meu arquivo para comparar com o do byhumberto? O meu foi baixado hj cedo na CSS de modo oficial por eles....

Se sim manda PM com algum contato seu para poder enviar os arquivos

Acabei de enviar uma PM...

Mas vem cá, na sua atualização os apps estão disponíveis?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acabei de enviar uma PM...

Mas vem cá, na sua atualização os apps estão disponíveis?

Não! Mesma versão do byhumberto (SW: 13.01-52065164)

Outra coisa, aquele lance do arquivo .smd que vc tinha postado no outro topico

-----BEGIN SHA256 SW PN 52065164-----

otpdRZFYo+LYdaWp903FMSYZlq6ox3cFuPO9/B4GAVI=

-----END SHA256 SW PN 52065164-----

Este trecho no arquivo SMD aparentemente está relacionado com o InforCard ou com o número de série do MyLink. byhumberto, você pode confirmar se o 52065164 está presente no seu InfoCard?

Essa informação esta igual no meu arquivo, portanto, não creio q a versão seja atrelada a MyLink especifico....

Compartilhar este post


Link para o post
Compartilhar em outros sites

então ratox, posta os arquivos novamente, não consegui baixar para analisá-los


o que percebi ratox é que vc atualizou na CSS e ficou na mesma que o dnishimura, que atualizou em casa com os arquivos do humberto

Compartilhar este post


Link para o post
Compartilhar em outros sites

então ratox, posta os arquivos novamente, não consegui baixar para analisá-los


o que percebi ratox é que vc atualizou na CSS e ficou na mesma que o dnishimura, que atualizou em casa com os arquivos do humberto

coloquei o link dos arquivos no 1o post do tópico para quem for tentar a sorte...

postem os resultados aqui pessoal

Compartilhar este post


Link para o post
Compartilhar em outros sites

Os arquivos são exatamente os mesmos... logo, nenhuma referência ao concessionário.

Acredito que, após a atualização, o técnico tenha também que realizar alterações na central do carro.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ontem quando eu estava tentando atualizar na CSS dei uma lida no passo-a-passo que eles imprimiram do sistema da GM e vi que após atualizar o Mylink com o pendrive é preciso configurar a atualização com o PC que está sincronizado com carro, por isso nem tentei usar os arquivos disponibilizados...

Alguém tem esse passo-a-passo ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eduhst e regisneto,

Na CSS eu vi o documento de atualização e não me recordo nada após a atualização dos arquivos do pendrive... Se vcs souberem dos detalhes compartilhe aqui.

Lchjunior: após a atualização, não deixe de postar o resultado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

coloquei o link dos arquivos no 1o post do tópico para quem for tentar a sorte...

postem os resultados aqui pessoal

Ratox qual a senha pra fazer o download dos arquivos no MEGA, esta pedindo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ontem quando eu estava tentando atualizar na CSS dei uma lida no passo-a-passo que eles imprimiram do sistema da GM e vi que após atualizar o Mylink com o pendrive é preciso configurar a atualização com o PC que está sincronizado com carro, por isso nem tentei usar os arquivos disponibilizados...

Alguém tem esse passo-a-passo ?

Sim, existe um pré e um pós processamento, através do MDI, o que leva a crer que talvez não seja possível simplesmente instalar os arquivos em casa.

No manual está bem claro que após a atualização pela USB, é necessário seguir mais alguns passos para encerrar o processo.

Abs,

Daut

Enviado de meu GT-I9100 usando o Tapatalk 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

tsurf62 nao existe senha, tente novamente pois vc foi o primeiro a reportar problema.

Daut vc nao se lembra de tal procedimento, lembra? Talvez essa seja a razão dos erros q tive (sumiço dos apps e linha de auxilio da câmera zuada)

lchjunior que !#@&*%$ :-( agora aguardar alguém com uma solução!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora