etros

Mylink2: como vc ligou o amplificador do som?

Recommended Posts

Amigos,

Pretendo utilizar um kit 2 vias + um subwoofer, ambos amplificados.

Quem já utiliza amplificador, pergunto: como vcs ligaram os cabos do Mylink2 no amplificador? Utilizaram conversor RCA ou fizeram ligação direta (em alta)?

  • Like 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos,

Pretendo utilizar um kit 2 vias + um subwoofer, ambos amplificados.

Quem já utiliza amplificador, pergunto: como vcs ligaram os cabos do Mylink2 no amplificador? Utilizaram conversor RCA ou fizeram ligação direta (em alta)?

 

 

Estou na mesma situação...

Desmontei o porta luvas pra tentar instalar o meu módulo no MyLink 2, mas o chicote dele é meio cabuloso, e é diferente do MyLink 1.

Esses dias levei o carro em uma loja que já montou som em Onix, e que faz o desbloqueio do mesmo, diz ele que fazia a instalação do módulo sem cortar ou descascar o chicote original do carro e que iria utilizar a interface de desbloqueio (faaftech) para fazer a instalação, descascando apenas os fios do faaftech

E até onde eu sei, o MyLink 1 precisava de conversor RCA, esse com certeza vai precisar também...

 

Essa é a foto dos fios ligados ao MyLink 2

4a6a417e459151cafb924565ae59262e.jpg

 

 

Enviado do meu iPhone usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Agradeço a imagem postada, amigo.

Quem fizer primeiro a instalação, posta aqui como foi, certo? Eu também pretendo utilizar a interface.

E, se mais algum colega já tiver instalado um amplificador no MyLink2, por favor, compartilhe conosco a solução adotada.

Editado por etros
erro
  • Like 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 2017-3-6 at 22:47, Raf050 disse:

 

Estou na mesma situação...

Desmontei o porta luvas pra tentar instalar o meu módulo no MyLink 2, mas o chicote dele é meio cabuloso, e é diferente do MyLink 1.

Esses dias levei o carro em uma loja que já montou som em Onix, e que faz o desbloqueio do mesmo, diz ele que fazia a instalação do módulo sem cortar ou descascar o chicote original do carro e que iria utilizar a interface de desbloqueio (faaftech) para fazer a instalação, descascando apenas os fios do faaftech

E até onde eu sei, o MyLink 1 precisava de conversor RCA, esse com certeza vai precisar também...

 

Essa é a foto dos fios ligados ao MyLink 2

4a6a417e459151cafb924565ae59262e.jpg

 

 

Enviado do meu iPhone usando Tapatalk

Saberia me dize qual desses fios é o da câmera de ré?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde!!!!

 

Amigos, eu deixei hoje o meu carro para instalação de um som pesado no carro:

2 Fosgate de 12" sendo 700rms cada em uma caixa palhetada

2 kit duas vias fosgate, sendo 75 rms cada alto falante

1 modulo digital falcon mono de 2200 rms

1 modulo stereo de 1000 rms

 

liguei no my link2 original, meu carro hoje é um Prisma LTZ 2018 RK8.

 

o problema é que está dando ruido, tentei instalar um processador de audio e ainda sim está dando ruido, está ligado tudo RCA e mesmo assim não ficou bom.

 

A solução que me deram, foi tirar o my link2 e colocar um Pioneer 2 Din, porém não sei se o Onstar vai funcionar.

Alguém tem alguma idéia diferente ?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia,

Tirei meu onix 16/17 e veio com mylink2 (Maior arrependimento) pelo simples fato.

Gosto de caixa de som no porta malas pra fazer o tremidão.

Prometi que nunca mais colocaria som pois dizem que o mylink não tem RCA para adicionar a caixa com qualidade.

Mais ando com muita vontade de colocar um trio de som automotivo novamente.

Sera que perde a qualidade do som utilizando o Adaptador RCA? Estou querendo comprar porem a opinião do clube do onix vale muito.

Agradeço desde já a atenção de todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, estou com o mylink 2013 /14 do onix para instalar na minha montana. Ja fiz as ligacoes externas para teste tudo certo, porem de 10 em 10 min fica desligando o que faco?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 07/07/2017 at 18:07, Mturrubia disse:

Boa tarde!!!!

 

Amigos, eu deixei hoje o meu carro para instalação de um som pesado no carro:

2 Fosgate de 12" sendo 700rms cada em uma caixa palhetada

2 kit duas vias fosgate, sendo 75 rms cada alto falante

1 modulo digital falcon mono de 2200 rms

1 modulo stereo de 1000 rms

 

liguei no my link2 original, meu carro hoje é um Prisma LTZ 2018 RK8.

 

o problema é que está dando ruido, tentei instalar um processador de audio e ainda sim está dando ruido, está ligado tudo RCA e mesmo assim não ficou bom.

 

A solução que me deram, foi tirar o my link2 e colocar um Pioneer 2 Din, porém não sei se o Onstar vai funcionar.

Alguém tem alguma idéia diferente ?

 

Boa noite, vc conseguiu resolver o problema do ruído? o módulo está ligado na saída do mylink2 ou nos fios próximos aos auto falantes? vc sabe se instalaram algum conector ou se cortaram os fios que saem do mylink2? Estou para montar os kits 2 vias nas portas + o JBL 400.4  para empurrar os 2 vias , porém, meu eletricista se negou a cortar o fio que sai do mylink2 quando disse que o módulo controla o onstar, as luzes do carro e tudo mais. kkkkkkk

Comprei tbem os conversores de alta para rca da stetsom... porém, aqui em cascadura no rio de janeiro, não achei o chicote que sai do mylink2.  Obrigado desde Já.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora