Navi

Mylink Full & Free - somente MyLink 1 (1a geração)

Recommended Posts

conte_    0

Bom dia!

Tenho um problema no meu sistema.

Ficou muito lento, demora a carregar nos butoes, a camera traseira as vezes vai as vezes nao, esta tudo muito lento.

ORIGINAL
HW: 42349357
SW:24.5-42349351

(Agora esta com SW 24.5-42341011, para destravar o video em andamento, o mirrorlink, mas o sistema ficou pessimo)

Se me podia ajudar com os arquivos originais...
agradecia mesmo.

Good Day!

Compartilhar este post


Link para o post
Compartilhar em outros sites

tetraetila    4

Olha eu tenho aqui arquivos originais do Prisma

https://www.dropbox.com/s/jgjgvm54afgi2wm/PRISMA_1415_HW_52074748_SW_200352072018.rar?dl=0

DUMP

Não sei se vai servir!

Aqui atualizações

https://www.dropbox.com/sh/udowcttepzlyp5i/AACWXr10cuKNZX8pBLcjTiF_a?dl=0

Vai tentando versões...

 

Hi!

I have here original files from Prisma

https://www.dropbox.com/s/jgjgvm54afgi2wm/PRISMA_1415_HW_52074748_SW_200352072018.rar?dl=0

DUMP

I don't know if Works fine for you!

Bellow upgrades

https://www.dropbox.com/sh/udowcttepzlyp5i/AACWXr10cuKNZX8pBLcjTiF_a?dl=0

Try another versions...

 

 

 

 

 

Editado por tetraetila

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 25/09/2017 at 14:19, zedastrike disse:

obrigado pela resposta.

Como o root vai ajudar? através de algum programa? estou dando em doido

Tenho um moto g 4 é um moto z play.

Será q consigo espelhar num MyLink geração 1???

Obrigado pessoal.

Compartilhar este post


Link para o post
Compartilhar em outros sites
conte_    0
On 9/29/2017 at 3:27 PM, tetraetila said:

Olha eu tenho aqui arquivos originais do Prisma

https://www.dropbox.com/s/jgjgvm54afgi2wm/PRISMA_1415_HW_52074748_SW_200352072018.rar?dl=0

DUMP

Não sei se vai servir!

Aqui atualizações

https://www.dropbox.com/sh/udowcttepzlyp5i/AACWXr10cuKNZX8pBLcjTiF_a?dl=0

Vai tentando versões...

 

Hi!

I have here original files from Prisma

https://www.dropbox.com/s/jgjgvm54afgi2wm/PRISMA_1415_HW_52074748_SW_200352072018.rar?dl=0

DUMP

I don't know if Works fine for you!

Bellow upgrades

https://www.dropbox.com/sh/udowcttepzlyp5i/AACWXr10cuKNZX8pBLcjTiF_a?dl=0

Try another versions...

 

 

 

 

 

Obrigado pela resposta!

Ja experimentei todas as versoes, menos 13.01.

O sistema functiona, mas fica muito lento, demora tanto para asumir cada comando.

Penso que a versao de firmware SW:24.5-42349351, aquela que vinha com o equipamento rezolve o problema.

Ainda nao o encontrei em lado nenhum.

Estarei a pesquisa.

Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites
elcio96    0

Tenho um MyLink na versão 20 ,porem entrei no explorer e vi que não possui a pasta mystorage2/system. Têm algum meio que consigo colocar o mirrorlink nele? Tenho um Galaxy S6 e com ele conseguiria utilizar o mirrorlink para aturar esse mylink que não serve pra nada praticamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Marcio.itp    0

Boa noite

Venho comunicar que conseguir resolver o problema do meu mylink que havia entrado em "loop" depois de eu ter apagado acidentalmente o arquivo NK.bin da pasta Storage Card.

Fiz o método de acessar a memória do mylink pelo pc e deu certo. Consegui copiar o arquivo deletado novamente pra dentro da pasta.

Só tenho a agradecer aos membros Marco José Pedro e Tetraetila que me ajudaram e tornaram possível essa façanha.
Na concessionária queriam me cobrar 800 reais pra concertar, mas na base da paciência e pesquisa consegui resolver em casa mesmo.

Por precaução não retirei o cabo com o cartao sd, pra se futuramente precisar usar denovo..

 

 

 

 

 

 

IMG_20171001_205313.jpg

IMG_20171001_205329.jpg

 

a.jpg

b.jpg

Editado por Marcio.itp

Compartilhar este post


Link para o post
Compartilhar em outros sites
Marcio.itp    0

Só ratificando o meu post

Consegui resolver o problema com o meu MyLink que havia entrado em Loop após acidentalmente eu ter apagado o arquivo NK.bin da pasta Storage Card.

Eu segui o tutorial que tem no fórum que ensina a acessar a memória do MyLink através do PC por meio de ligações de um cartão SD diretamente na placa do MyLink. Esse processo é bem delicado e deve ser feito apenas em caso de Loop infinito, que foi o meu caso.

Mas o problema maior foi que eu nem sabia qual era a versão do sistema do meu MyLink. Então eu tive que testar alguns arquivos até que encontrei um postado por um colega no youtube que funcionou, porém eu perdi as configurações do veículo e também a entrada USB parou de funcionar. Além disso, de tempos em tempos o MyLink entrava em Loop novamente e eu tinha que refazer o processo.

Mas como eu já tinha acesso eu verifiquei a versão do sistema e depois de muita pesquisa consegui com a colaboração de um colega de outro fórum a dump do MyLink dele que era a mesma versão do meu. Copiei o arquivo de volta pra pasta e tudo voltou ao normal, inclusive ganhei até o desbloqueio da câmera de ré, porque no sistema dele já estava desbloqueada.

Peço para que todos que venham a se aventurar em atualização, desbloqueio ou qualquer que seja a alteração no sistema, que verifique antes a versão do sistema e faça um backup de seus arquivos, para que, se caso necessário, não venham a passar o mesmo que eu.

E também quero esclarecer que a substituição desse arquivo NK.bin deve ser feito apenas e exclusivamente em caso de Loop. Não mexam nesse arquivo sem precisar, qualquer descuido pode ser crucial para que vc tenha que abrir e mexer no hardware do seu aparelho.

Editado por Marcio.itp

Compartilhar este post


Link para o post
Compartilhar em outros sites
elcio96    0
Em 24/09/2017 at 20:06, zedastrike disse:

Boa tarde,

 

estou a tentar espelhar o meu Samsung Galaxy A5 (2016) sem sucesso.

Tenho mirrolink no mylink, SW 20.3.

Tentei 4 cabos , um deles o original e sem sucesso.

Conecto o cabo USB e diz "detetado dispositivo não suportado"

 

Alguem me consegue ajudar? ja li todas as paginas e nada.. muito obrigado

Como conseguiu colocar o mirrorlink no MyLink nessa versão? No tutorial do post fala que se não tiver as duas pastas pode travar em boot, e no meu Mylink n tinha storage2/system

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
zedastrike    1
Em 06/10/2017 at 00:23, elcio96 disse:

Como conseguiu colocar o mirrorlink no MyLink nessa versão? No tutorial do post fala que se não tiver as duas pastas pode travar em boot, e no meu Mylink n tinha storage2/system

 

com subsituiçao dos ficheiros clientappinfo.Ja tinha as 2 pastas.

nao consigo é fazer acender o icone do mirrorlink

 

 

Boa tarde, alguém sabe se o mylink tem ligação HDMI ou RCA? 

Encontrei uma empresa que vende adaptador mirrorlink automóvel mas precisa HDMI ou RCA. 

Grato 

Compartilhar este post


Link para o post
Compartilhar em outros sites
danielsara1    0

Alguém tem novidades em relação ao Waze funcionar no Mylink 1 ? Não acredito que não tenha um jeito de conseguir .

Editado por danielsara1

Compartilhar este post


Link para o post
Compartilhar em outros sites
akumaevil    0

Venho acompanhando este tópico, comprei meu carro a poucos meses um sonic com mylink 1 geração, ele veio com camera de ré,tv e video desbloqueando ao apertar e segurar o mute no volante, tudo funcionava, firmware era versão13, queria conectar meu celular Galaxy S3 Neo i9300i vi muita informação sobre conectar o S3  i9300, mas sobre o neo, não vi nada, enfim atualizei o firmware do my link pro 24, perdeu os comando do valante, mas de imediato apliquei o patch e aparentemente tudo voltou ao normal, só algumas mudanças como as linhas da visão da camera de ré eram 2 em baixo agora são quatro 2 embaixo mais 2 um pouco mais acima,parece que o botão que altera o brilho do painel tb parou de funcionar, e o desbloqueio do video agora fica 100% do tempo desbloqueado antes eu conseguia bloquear o que seria útil pra caso ser parado afinal é irregular andar com o a tv, então eu poderia bloquear ali só na hora(agora é mudar pro radio kkk), já coloquei o android 4.3 instalei o drivelink(28,43,43r1) no s3 neo e em todos diz que o dispositivo não é compatível, o tmpserver meu celular nem tem, acho que não vai ter como espelhar pois esse s3 neo é uma versão capada do s3, não tem OTG , nem MHL, o mirrorlink não deve funcionar, acho que vou ter de trocar, pegar um s5 ou s6.

Será que tem como voltar ao firmware original 13.xxxx?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Sluzala    0
Em 04/10/2017 at 20:57, Marcio.itp disse:

Só ratificando o meu post

Consegui resolver o problema com o meu MyLink que havia entrado em Loop após acidentalmente eu ter apagado o arquivo NK.bin da pasta Storage Card.

Eu segui o tutorial que tem no fórum que ensina a acessar a memória do MyLink através do PC por meio de ligações de um cartão SD diretamente na placa do MyLink. Esse processo é bem delicado e deve ser feito apenas em caso de Loop infinito, que foi o meu caso.

Mas o problema maior foi que eu nem sabia qual era a versão do sistema do meu MyLink. Então eu tive que testar alguns arquivos até que encontrei um postado por um colega no youtube que funcionou, porém eu perdi as configurações do veículo e também a entrada USB parou de funcionar. Além disso, de tempos em tempos o MyLink entrava em Loop novamente e eu tinha que refazer o processo.

Mas como eu já tinha acesso eu verifiquei a versão do sistema e depois de muita pesquisa consegui com a colaboração de um colega de outro fórum a dump do MyLink dele que era a mesma versão do meu. Copiei o arquivo de volta pra pasta e tudo voltou ao normal, inclusive ganhei até o desbloqueio da câmera de ré, porque no sistema dele já estava desbloqueada.

Peço para que todos que venham a se aventurar em atualização, desbloqueio ou qualquer que seja a alteração no sistema, que verifique antes a versão do sistema e faça um backup de seus arquivos, para que, se caso necessário, não venham a passar o mesmo que eu.

E também quero esclarecer que a substituição desse arquivo NK.bin deve ser feito apenas e exclusivamente em caso de Loop. Não mexam nesse arquivo sem precisar, qualquer descuido pode ser crucial para que vc tenha que abrir e mexer no hardware do seu aparelho.

Marcio, você consegue me disponibilizar quais os arquivos você utilizou? Estou com meu mylink parado faz muito tempo e até hoje não obtive sucesso algum no conserto. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Marcio.itp    0
Em 17/10/2017 at 06:45, Sluzala disse:

Marcio, você consegue me disponibilizar quais os arquivos você utilizou? Estou com meu mylink parado faz muito tempo e até hoje não obtive sucesso algum no conserto. 

Boa noite amigo
No meu caso eu precisei acrescentar apenas o arquivo NK.bin que eu havia apagado.
Segue o link de um dump que contém o arquivo que deu certo no meu.

https://www.4shared.com/rar/-BEVjLV3ei/Storage_Card_1_e_2_Mylink_2003.html

Boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal que bom fazer parte desse grupo, tenho um cobalt ltz 1.8 e meu my link foi furtado, consegui comprar outro mas quando o coloco ele ja aparece a informação BLOQUEADO, alguem poderia me ajudar neste aspecto?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
akumaevil    0
Em 13/10/2017 at 11:47, akumaevil disse:

Venho acompanhando este tópico, comprei meu carro a poucos meses um sonic com mylink 1 geração, ele veio com camera de ré,tv e video desbloqueando ao apertar e segurar o mute no volante, tudo funcionava, firmware era versão13, queria conectar meu celular Galaxy S3 Neo i9300i vi muita informação sobre conectar o S3  i9300, mas sobre o neo, não vi nada, enfim atualizei o firmware do my link pro 24, perdeu os comando do valante, mas de imediato apliquei o patch e aparentemente tudo voltou ao normal, só algumas mudanças como as linhas da visão da camera de ré eram 2 em baixo agora são quatro 2 embaixo mais 2 um pouco mais acima,parece que o botão que altera o brilho do painel tb parou de funcionar, e o desbloqueio do video agora fica 100% do tempo desbloqueado antes eu conseguia bloquear o que seria útil pra caso ser parado afinal é irregular andar com o a tv, então eu poderia bloquear ali só na hora(agora é mudar pro radio kkk), já coloquei o android 4.3 instalei o drivelink(28,43,43r1) no s3 neo e em todos diz que o dispositivo não é compatível, o tmpserver meu celular nem tem, acho que não vai ter como espelhar pois esse s3 neo é uma versão capada do s3, não tem OTG , nem MHL, o mirrorlink não deve funcionar, acho que vou ter de trocar, pegar um s5 ou s6.

Será que tem como voltar ao firmware original 13.xxxx?

Troquei de celular só pra ver essa po-rra funcionar agora estou com um S5 e mesmo assim não funciona, eu ligo o icone de mirrorlink no celular ele faz aquela marcação verde de habilitado e um segundo depois desabilita, estou usando o cabo usb do S3 neo que eu tinha, o cabo é original samsung, será que precisa ser o usb 3.0 do S5? tb não tô conseguindo fazer root no celular e substituir a versão do mirrorlink dá erro aqui . :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora