Navi

mylink
Mylink Full & Free - somente MyLink 1 (1a geração)

3.141 posts neste tópico


Olá pessoal, atualizei para a ultima verso do russo, apareceu a camera de ré tudo certo, esta com dois icones Phone (conforme fotos abaixo) ~estou usando um Samsung Alpha acessou o Mirrorlink soque não esta aparecendo os  APP, clicono botão do volume do celular sai o som nos falantes do carro, mais com uma certa demora. alguém poderia me ajudar como acessar os APP.

Meu Mylink-1 Prisma 2013. v.24.5

Celular Samsung Alpha (Possui mirrorlink)

Segue abaixo algumas fotos:

001.jpg

002.jpg

003.jpg

004.jpg

005.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, renatocuine disse:

Olá pessoal, atualizei para a ultima verso do russo, apareceu a camera de ré tudo certo, esta com dois icones Phone (conforme fotos abaixo) ~estou usando um Samsung Alpha acessou o Mirrorlink soque não esta aparecendo os  APP, clicono botão do volume do celular sai o som nos falantes do carro, mais com uma certa demora. alguém poderia me ajudar como acessar os APP.

Meu Mylink-1 Prisma 2013. v.24.5

Celular Samsung Alpha (Possui mirrorlink)

Segue abaixo algumas fotos:

001.jpg

002.jpg

003.jpg

004.jpg

005.jpg

Chegou a instalar algum dos aplicativos certificados do MirrorLink, por exemplo RockScout?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Osmar-junior

sabe informar um APP para GPS? tinha o Bringgo mais não esta funcionando mais,

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 10/11/2016 at 12:21, Franklin disse:

Seria possível compartilhar o apk para testarmos??

Não achei mais o apk, pois, estava em uma conta do dropbox que não uso mais.

 

Duas coisas que acontece comigo quando tentava usar o mirrolink, talvez ajude alguém:

1 - Desativar a "depuração por Usb", quando ativado percebi que demora pra caramba e oscila bastante a conexão com o MyLink;

2 - Após conseguir espelhar com o método do osmar, percebi que travava muito, dái comecei a testar varias coisas tentando regularizar, após ativar a função de auto rotação do android, parou de travar, o meu cel estava configurado para não rotacionar, e percebi que ao ativar o mirrorlink o app rotacionar para paisagem automaticamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites
29 minutos atrás, fabiomdj disse:

Duas coisas que acontece comigo quando tentava usar o mirrolink, talvez ajude alguém:

1 - Desativar a "depuração por Usb", quando ativado percebi que demora pra caramba e oscila bastante a conexão com o MyLink;

2 - Após conseguir espelhar com o método do osmar, percebi que travava muito, dái comecei a testar varias coisas tentando regularizar, após ativar a função de auto rotação do android, parou de travar, o meu cel estava configurado para não rotacionar, e percebi que ao ativar o mirrorlink o app rotacionar para paisagem automaticamente.

Com essas alterações resolveu o problema de travar?!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Com essas alterações resolveu o problema de travar?!

Sim, pelo menos hoje fiz um trajeto de 20km, sem travar.

Enviado de meu SM-G903M usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 10/11/2016 at 14:20, valmeri disse:

Olá Colegas do fórum, estou tentando atualizar para o 24.5

Mas quando conecto o pendrive com os arquivos descompactados informa que: "estando faltando alguns arquivos da atualização" algo parecido.

conferi e os 4 arquivos estão no pendrive. Já testei na raiz ou dentro da pasta original e tem o mesmo efeito.

 

Alguma dica?

Continuo com o mesmo problema, não atualiza, já baixei até de outros sites e não funciona.

minha versão é a 23.3-520944236 Quando conecto o pendrive com os arquivos da atualização informa: "Estão faltando alguns dos arquivos de atualização" .

Alguém consegue reupar o firmware  SW 24.01-42341597  que o link ta off

Compartilhar este post


Link para o post
Compartilhar em outros sites
49 minutos atrás, valmeri disse:

Continuo com o mesmo problema, não atualiza, já baixei até de outros sites e não funciona.

minha versão é a 23.3-520944236 Quando conecto o pendrive com os arquivos da atualização informa: "Estão faltando alguns dos arquivos de atualização" .

Alguém consegue reupar o firmware  SW 24.01-42341597  que o link ta off

Quando atualizei o meu usei os arquivos desse link: https://www.dropbox.com/s/e4hsy2l30aq1ni3/Atualização 24.5.rar?dl=0

Obs: Não fui eu que upei os arquivos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguém pode me enviar o  MgrMcm.exe, que volte a funcionar a câmera de ré? O que eu baixei aqui do tópico não volta a funcionar, ou volta mais o radio fica todos desconfigurado.

1 pessoa curtiu isso

Compartilhar este post


Link para o post
Compartilhar em outros sites

Para quem não esta conseguindo instalar, coloque o horario para 00:01 do dia 01.01.2011

 

nao sei se é necessário alterar a hora, mas o dia é certeza.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 14/11/2016 at 13:48, valmeri disse:

Continuo com o mesmo problema, não atualiza, já baixei até de outros sites e não funciona.

minha versão é a 23.3-520944236 Quando conecto o pendrive com os arquivos da atualização informa: "Estão faltando alguns dos arquivos de atualização" .

 

Olá, consegui atualizar.

Testei em outro pendrive e funcionou.

Porém perdi os controles no volante. Volteri o MgrMcm.exe original que eu havia copiado e voltou os controles no volante.

Mas não cheguei a testar. Ontem quando testei o vídeo em movimento não funcionou. Agora estou com a versão 24.5 sem o vídeo.

Vou baixar os arquivos do site e ao meio dia faço o procedimento e informo como ficou.

Por enquanto obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, tenho um onix LT 1.4 2012/13 com mylink de fábrica. Ocorre que tentei o desbloqueio do Mylink por software, segui o tutorial abaixo que ensina a atualizar para a versão 24.5, porém não consegui realizar a atualização pois apareceu mensagem informando que o arquivo SMD é inválido (conforme foto abaixo). Minha versão do software ainda é a 10 será que é por isso? Minha intensão é o desbloqueio do vídeo para posterior instalação de receptor de TV. Alguém pode ajudar? IMG_20161117_214917156.jpgIMG_20161117_221629864.jpg

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguém sabe informar que há algum problema em atualizar o mylink da versão 10 para a 24.5 diretamente?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, li várias páginas mas ainda fiquei com dúvida, pois não achei ninguém passando uma certeza. Funciona para o Mylink 2 esse desbloqueio (esse do russo)?  Tenho um Onix Activ.

Obrigado!

--------

Ainda mais agora que me toquei que se eu estou com o carro em movimento escutando a rádio, por exemplo, e quero colocar um vídeo, nem isso posso fazer. Tenho que parar o carro e colocar o vídeo. É um absurdo.

Editado por vitorhulse

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, alguém teria os links atualizados para baixar o Firmeware e SW da Versão 24.5?
Sabem dizer se eu atualizar da 13 para a 24.5 o my link entra em looping?
Quero só atualizar a versão, depois vou tentar liberar o video em movimento.

Compartilhar este post


Link para o post
Compartilhar em outros sites

hola a todos
He reemplazado el archivo .bin MirrorLink pero no lo encuentro. ¿qué puedo hacer?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gostaria de saber se algum estar no mesmo problema que eu meu mylink não reproduz mais musica de onde ele parou quando desliga o carro ele volta para cd inicial e fica marcado uma opção que e todos não lembro nome da função.

Enviado de meu SM-G935F usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites
23 horas atrás, diego.malinski disse:

Pessoal, alguém teria os links atualizados para baixar o Firmeware e SW da Versão 24.5?
Sabem dizer se eu atualizar da 13 para a 24.5 o my link entra em looping?
Quero só atualizar a versão, depois vou tentar liberar o video em movimento.

Eu fiz do 10 para o 24.5 sem problemas, dê uma olhada no fórum que os arquivos estão disponíveis em um link de uma dropbox. Veja o vídeo desse link. Na descrição do vídeo tb tem o link com os arquivos.

 

 

Editado por Marcio Oliveira AP

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera, eu fiz esse procedimento juntamente com um amigo, e não lemos a parte de perder a câmera de ré. Não fiz o backup, então perdi a câmera de ré, as configurações do veículo e a temperatura.

Alguém poderia me dar alguma luz? o quê eu faço? Já fui na css e eles não sabem como resolver o problema.

Editado por Kelsius

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 23/11/2016 at 22:15, Kelsius disse:

Galera, eu fiz esse procedimento juntamente com um amigo, e não lemos a parte de perder a câmera de ré. Não fiz o backup, então perdi a câmera de ré, as configurações do veículo e a temperatura.

Alguém poderia me dar alguma luz? o quê eu faço? Já fui na css e eles não sabem como resolver o problema.

Fera, essas coisas tem que ter muito cuidado e fazer exatamente como informam. Mas não se apavore, tem jeito. Faça o download dos arquivos https://www.dropbox.com/s/e4hsy2l30aq1ni3/Atualização 24.5.rar?dl=0  

Depois de atualizar para versão 24.5, use o arquivo da pasta 2 e substitua o arquivo MGRMCM.EXE nas partições Storage Card e Storage Card2 por este, somente ele.
Verificar se voltou novamente os comandos do Volante, termômetro e câmera de ré.
 

1.Clicar 10 vezes no cantinho da tela bem rápido
2.Digital o código 20110827 na tela que abrir e dar OK. Voltar uma tela
3.Acessar configurações > Development Mode > Explorer mode
4.Abrir o aplicativo My device
5.Acessar pasta MD e procurar onde você salvou o arquivo MGRMCM.EXE  
6.Copiar o arquivo e colar nas pastas Storage card/System/ Sobrescrever o arquivo que já estiver com o nome
7.Colar também na pasta Storage card 2/ System/  Sobrescrever o arquivo que já estiver com o nome.
8.Desligar o carro, retirar a chave, abrir a porta e esperar o painel apagar.
9.Fechar a porta, esperar a luz do teto apagar e ligar novamente o carro.
10.Pronto. Verificar se a câmera voltou

Talvez fique bagunçado a linha de orientação da câmera, mas daí vc pode retirar a linha nas configurações do mylink

BOA SORTE.

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, MBMARTINS2005 disse:

Alguem já conseguiu entrar no modo develop do mylink2?

Não consegui também. Caso alguém conseguiu, informar se tem alguma maneira diferente.

Obrigado.

 

Observação: estou indo na concessionaria daqui a pouco ver se eles vão desbloquear o MyLink para ver vídeo com o carro em movimento. Na concessionaria que comprei o carro falaram que perderia a garantia, depois falaram que não faziam, enfim, tentaram me enrolar. Vamos ver nessa outra. Vamos ver....

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 25/11/2016 at 15:17, Marcio Oliveira AP disse:

Fera, essas coisas tem que ter muito cuidado e fazer exatamente como informam. Mas não se apavore, tem jeito. Faça o download dos arquivos https://www.dropbox.com/s/e4hsy2l30aq1ni3/Atualização 24.5.rar?dl=0  

Depois de atualizar para versão 24.5, use o arquivo da pasta 2 e substitua o arquivo MGRMCM.EXE nas partições Storage Card e Storage Card2 por este, somente ele.
Verificar se voltou novamente os comandos do Volante, termômetro e câmera de ré.
 

1.Clicar 10 vezes no cantinho da tela bem rápido
2.Digital o código 20110827 na tela que abrir e dar OK. Voltar uma tela
3.Acessar configurações > Development Mode > Explorer mode
4.Abrir o aplicativo My device
5.Acessar pasta MD e procurar onde você salvou o arquivo MGRMCM.EXE  
6.Copiar o arquivo e colar nas pastas Storage card/System/ Sobrescrever o arquivo que já estiver com o nome
7.Colar também na pasta Storage card 2/ System/  Sobrescrever o arquivo que já estiver com o nome.
8.Desligar o carro, retirar a chave, abrir a porta e esperar o painel apagar.
9.Fechar a porta, esperar a luz do teto apagar e ligar novamente o carro.
10.Pronto. Verificar se a câmera voltou

Talvez fique bagunçado a linha de orientação da câmera, mas daí vc pode retirar a linha nas configurações do mylink

BOA SORTE.

Brother, resolveu, valeeeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora