Navi

Mylink Full & Free - somente MyLink 1 (1a geração)

Recommended Posts

Carlos_ML    0
Em 27/09/2016 at 07:22, Carlos_ML disse:

AJUDA -  MYLINK TELA PRETA!!!!

Pessoal primeiramente parabéns por essa comunidade, eu fui tentar realizar o desbloqueio porém fiz o procedimento errado renomeiei o MgrMcm.exe e antes de copiar o novo arquivo pro pendrive ai fui copiar no pc e nesse meio tempo o Mylink apagou e qndo voltou ficou em loop, ai tive que tirar ele e fazer o procedimento para sair do loop, fiz a solda como Marcos e Jcarlos recomendaram e deu tudo certo consegui acessar a memória e colocar o MgrMcm.exe original, porém ao remover a solda montar o mylink e voltar para o carro ele não quer ligar de jeito nenhum, eu conecto tudo certinho mas ele nem aparece mais nem a tela de loop, fica com a tela preta, não liga a força, usb ou alertas, fica sem sinal de vida, alguém já teve esse problema, me ajude por favor estou desesperado sem o Mylink, como faço para ele ligar, agradeço quem poder ajudar.

 

 

Galera ainda não consegui resolver o problema tentei até esse vídeo americano de tirar o fusível mais não funcionou

Ai fiquei com as seguintes dúvidas:

1 - Ele tava em loop ai fiz a solda e coloquei a pasta system original porém quando botei ele no carro ele ainda tava com as soldas será que tem algum problema? (Obs: eu testei a memoria depois e leu no pc e também tirei a solda mais não ligou no carro ) 
2-  Alguém já passou por esse problema de não ligar de jeito nenhum qual dicas para resolver?
3- Eu gostaria de testar ele na bancada pra tirar essa dúvida se é o mylink ou o carro alguém tem um esquema de ligar o Mylink numa fonte atx? fico grato quem poder ajudar....

:-/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Carlos_ML    0
17 horas atrás, Carlos_ML disse:

Galera ainda não consegui resolver o problema tentei até esse vídeo americano de tirar o fusível mais não funcionou

Ai fiquei com as seguintes dúvidas:

1 - Ele tava em loop ai fiz a solda e coloquei a pasta system original porém quando botei ele no carro ele ainda tava com as soldas será que tem algum problema? (Obs: eu testei a memoria depois e leu no pc e também tirei a solda mais não ligou no carro ) 
2-  Alguém já passou por esse problema de não ligar de jeito nenhum qual dicas para resolver?
3- Eu gostaria de testar ele na bancada pra tirar essa dúvida se é o mylink ou o carro alguém tem um esquema de ligar o Mylink numa fonte atx? fico grato quem poder ajudar....

:-/


Galera mais alguns detalhes eu tentei ligar o Mylink utilizando um carregador de um roteador que tem 12v - 5a de saída, porém o Mylink ainda está com a tela preta não liga de forma alguma ai eu fiz um teste tirando a placa e deixando apenas a placa da fonte e dessa forma ligado a tomada quando aperto o botão a tela pisca rápido porém não chega na logo do boot e logo apaga, isso acontece toda vez que pressiono o botão power, ai depois conectei a placa e ele fica novamente sem funcionar, será que é problema dos arquivos? alguém já teve este problema de dependendo dos arquivos ele ligar nem aparecer a logo do Mylink ou ele sempre aparece a logo independente do conteúdo da memoria?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
adrianomix    0
26 minutos atrás, Carlos_ML disse:


Galera mais alguns detalhes eu tentei ligar o Mylink utilizando um carregador de um roteador que tem 12v - 5a de saída, porém o Mylink ainda está com a tela preta não liga de forma alguma ai eu fiz um teste tirando a placa e deixando apenas a placa da fonte e dessa forma ligado a tomada quando aperto o botão a tela pisca rápido porém não chega na logo do boot e logo apaga, isso acontece toda vez que pressiono o botão power, ai depois conectei a placa e ele fica novamente sem funcionar, será que é problema dos arquivos? alguém já teve este problema de dependendo dos arquivos ele ligar nem aparecer a logo do Mylink ou ele sempre aparece a logo independente do conteúdo da memoria?

 

Tem que tomar cuidado com a fonte. Não só em relação ao 12V, porém com a amperagem. O  Mylink embora seja robusto, a placa é muito sensível, e se não aterrada ligando fora do carro pode queimar a placa. Sugiro você levar a alguém que entende de componentes eletrônicos para testar os resistores, etc

O que pode ser fácil de resolver, muitas vezes piora fazendo testes sem conhecer. É uma dica, embora o Clube seja rico em detalhes onde o usuário possa resolver por conta própria na grande maioria dos casos. Ou se seu carro estiver na garantia, leve a uma autorizada e diga que parou de funcionar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Vmarqueto    0

Olá amigos, sou novo aqui no forum e também estou tentando desbloquear meu mylink. Eu digitei a senha para o develop mode e apareceu essa guia no menu configurações. Mas sente que seto on no iP2C e no MirrorLink Certification ele volta sozinho para o off. Alguém poderia me explicar o motivo?

meu sw é o 20.02-52071637

Compartilhar este post


Link para o post
Compartilhar em outros sites
adellane    81
Em 26/09/2016 at 15:57, MINEIRENSE disse:

Pessoal boa tarde.....tenho um Onix LT AT 2013, atualizei o firmware para 24.1 e habilitei o mirrorlink. Tenho um galaxy S6 e com mirrorlink habilitado, depuração USB habilitada ou desabilitado, so consigo acessar os app certificados. Instalei o Button Savior, coloquei apps na tela de atalho do Button, acessei a tela no mylink, mas quando eu clico em um app, a tela volta para o menu de app´s do mirrorlink. Outro detalhe é que a tela do celular fica escura e quando clico no meio dela aparece o desenho de conexão do celular com o carro. Só consigo voltar para o celular desligando o cabo. Já fiz o procedimento mencionando acima em voltar para o home do mylink, etc...mas não saio disso. Alguem tem alguma sugestão?

O procedimento de usar "voltar para o home do mylink" até onde podemos perceber só serve para o galaxy s5 (android 6.01) no firmware 20 com o aplicativo rockscout ou glimpse auto e com o nova launcher ou google now launcher para espelhamento total. Assim você deveria tentar fazer um downgrade do firmware 24.1 para o firmware 20. Mas não há garantias que irá funcionar. Inclusive me parece que outro membro do fórum já tentou isso com o galaxy s6 e não deu certo, mas acho que ele não usou o firmware 6.01 para o android.

Parece que o mirrorlink do galaxy s6 e s7 e a linha note não estão funcionando muito bem com o mirrorlink ou com o android auto conforme pode ser notado em diversos fóruns por aí. Alguns modelos funcionam bem enquanto outros não. Provavelmente um problema com o firmware do android usado com aquele firmware específico do rádio. Alguns trocam o cabo usb e funciona, outros não. Já notei que o cabo é um problema pois quando uso um hub usb dá problemas de conexão e quando uso um cabo sem o hub o problema desaparece. O cabo também deve ser curto para melhorar a conexão. Mas os problemas para todos não deve ser o cabo apenas.

Nesse video abaixo é mostrado que o mirrorlink do honda 2016 falha com o galaxy note 5 sem nenhuma explicação. Veja a parte 7:17 minutos

https://www.youtube.com/watch?v=71LExAnTLa8

 

 

Editado por adellane

Compartilhar este post


Link para o post
Compartilhar em outros sites
Carlos_ML    0
Em 29/09/2016 at 08:44, adrianomix disse:

Tem que tomar cuidado com a fonte. Não só em relação ao 12V, porém com a amperagem. O  Mylink embora seja robusto, a placa é muito sensível, e se não aterrada ligando fora do carro pode queimar a placa. Sugiro você levar a alguém que entende de componentes eletrônicos para testar os resistores, etc

O que pode ser fácil de resolver, muitas vezes piora fazendo testes sem conhecer. É uma dica, embora o Clube seja rico em detalhes onde o usuário possa resolver por conta própria na grande maioria dos casos. Ou se seu carro estiver na garantia, leve a uma autorizada e diga que parou de funcionar.

Olá @adrianomixObrigado pelo retorno, e pela ajuda, tenho um conhecimento básico de eletrônica por isso resolvi tentar, acredito que estou quase conseguindo resolver o problema, eu havia feito a solda e consegui ler a memoria e reenviei os arquivos do backup original do meu mylink assim tirei a solda, eu estava antes com uma fonte de 12V porém ela era 0.5A por isso ele piscava e desligava pq não tava na amperagem correta, ai consegui uma fonte de 12V com 1.5A ai o Mylink deu um "aparente" sinal de vida, ele liga o led dos botões e desliga se eu pressionar o power, porém não aparece nada na tela que continua a ficar preta, fiquei feliz e voltei a colocar o Mylink no veículo porém nada de sinal nem led nem nada, tá morto, voltando a tomada eu experimentei ligar ele sem a placa lógica só com a placa da fonte e a tela fica toda branca, ai fiquei na dúvida onde esta o problema, fico grato se alguém me der uma luz :(...


 

Editado por Carlos_ML

Compartilhar este post


Link para o post
Compartilhar em outros sites
spreng    10
Jeferson, para espelhar tem que tecnologia embarcada, tem que ter celular com tecnologia para espelhamento, não é qualquer celular de 20 reais que vc vai conseguir espelhar mano....rsrs.....blz.... volto a falar que os melhores são da samsung, mais fáceis de usar e espelhar, e celular com essa tecnologia são caros, não adianta pensar que você vai espelhar usando mirrolink atraves de software ou mirrocast atraves de hardware com celular meia boca, o que eu uso tanto faz eu usar mirrorlik ou mirrorcast.....posso usar, mas eu preferi usar o espelhamento de hardware acho mais viável, já que, o que foi reportado aqui que o espelhamento por software ter ficado lento no mylink, além do risco de perder comandos e travar o mylink. No geral ficou assim minha configuração: adicionei  ao mylink as funcões de desbloqueio de video ou bloqueio de video pelo controle da tv, tv digital, e espelhamento do celular e câmera de ré. Tudo plug play, continuo com as funções no volante, posso passar ate os canais da tv no volante, continuo com o barulho de setas e avisos sonoros, não pedir nada, além de manter a originalidade do carro, tudo pensado amigo. Então minha intenção é mostrar uma outra alternativa para ter o Mylink com todas as funções. Então amigos caso queiram ver o que eu fiz no meu GM, vou postar abaixo o link do desbloqueio do mylink, o modulo é especial, me possibilitou desbloquear e espelhar
 
 

Conseguiu adicionar câmera de ré nesta interface sem levar na css?


Enviado do meu iPad usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites
17 horas atrás, Carlos_ML disse:

Olá @adrianomixObrigado pelo retorno, e pela ajuda, tenho um conhecimento básico de eletrônica por isso resolvi tentar, acredito que estou quase conseguindo resolver o problema, eu havia feito a solda e consegui ler a memoria e reenviei os arquivos do backup original do meu mylink assim tirei a solda, eu estava antes com uma fonte de 12V porém ela era 0.5A por isso ele piscava e desligava pq não tava na amperagem correta, ai consegui uma fonte de 12V com 1.5A ai o Mylink deu um "aparente" sinal de vida, ele liga o led dos botões e desliga se eu pressionar o power, porém não aparece nada na tela que continua a ficar preta, fiquei feliz e voltei a colocar o Mylink no veículo porém nada de sinal nem led nem nada, tá morto, voltando a tomada eu experimentei ligar ele sem a placa lógica só com a placa da fonte e a tela fica toda branca, ai fiquei na dúvida onde esta o problema, fico grato se alguém me der uma luz :(...


 

Isso parece muito quando a tela do Mylink não esta conectada na placa na hora de remontar o aparelho.

Abre o aparelho e verifica se conectou todos os cabos dentro do aparelho.

Compartilhar este post


Link para o post
Compartilhar em outros sites
marcormi    0

Boa noite, estou lendo a 2 dias o tópico e quero atualizar meu mylink para usar o mirror, porém quero saber se funciona com o Moto x 2014. Alguém sabe me informar? Se não espelhar via software, há outra alternativa?

 

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites
MINEIRENSE    0
18 horas atrás, marcormi disse:

Boa noite, estou lendo a 2 dias o tópico e quero atualizar meu mylink para usar o mirror, porém quero saber se funciona com o Moto x 2014. Alguém sabe me informar? Se não espelhar via software, há outra alternativa?

 

Obrigado

O seu parece que não é compatível. Este é o link dos smartphones compatíveis com mirrorlink:

http://www.mirrorlink.com/phones

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
marcormi    0
1 hora atrás, MINEIRENSE disse:

O seu parece que não é compatível. Este é o link dos smartphones compatíveis com mirrorlink:

http://www.mirrorlink.com/phones

 

Vlw... Outra dúvida, meu mylink está na versão 23.3, vale a pena atualizar para a 24.5? o que essa atualização muda?

 

Abs

Compartilhar este post


Link para o post
Compartilhar em outros sites
MINEIRENSE    0
1 hora atrás, marcormi disse:

Vlw... Outra dúvida, meu mylink está na versão 23.3, vale a pena atualizar para a 24.5? o que essa atualização muda?

 

Abs

Minha versão inicial era 13.01. Lendo os tópicos entendi que seria melhor instalar a versão 24.03 para tentar fazer o espelhamento. O fiz e substitui os arquivos de desbloqueio de video em movimento e de disponibilização do mirrorlink. Tenho um Samsung Galaxy S6. Consegui fazer a conexão do smartphone com o mirrorlink, porém somente com os aplicativos certificados e baixados no google play. Além da inserção do ícone "Mirrorlink",  Mais nada foi alterado no layout do Mylink.

Continuo pesquisando um método para fazer o espelhamento full do S6 para Mylink.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 29/09/2016 at 23:25, spreng disse:


Conseguiu adicionar câmera de ré nesta interface sem levar na css?


Enviado do meu iPad usando Tapatalk

para habilitar a camera  tive que levar na css....mas para espelhar não. ...postei um vídeo no YouTube 

  • Like 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
DCSNeto    0
Boa tarde,tem um amigo  aqui e recife que desbloqueia por software que tiver interesse posso passa o zap do msm.blz


Desbloqueia o Mylink 2 (segunda geração)?

Se for odesbloqueio por software do Mylink 1, te informo que tem o passo a passo aqui mesmo neste fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Antonello    3

Boa tarde a todos da Italia,

Alguém tem os files do novo MyLink com AppleCar pra tentar instalar no MyLink e mudar os mgr.exe, etc... Precisamos experimentar porque a GM não quer atualizar os MyLinks velhos... Tem noticias da Rusia? Eu ja tenho a versão 24.5 no Chevrolet Trax aqui na Italia

Ciao a todos!!

  • Like 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 30/03/2016 at 22:13, Cristiancl disse:

Mandei e-mail pro russo com o meu MgrMcm.exe e ele desbloqueou o video em movimento pra mim. Pra quem quiser usar:

Onix 15/15 LTZ Automático

HW: 52098358

SW: 23.3-52094236m

  • Video em movimento
  • Camera de ré
  • Comandos no volante
  • Temperatura/Hora
  • Feedback Visual/Sonoro

A unica coisa que não testei foi o mirrorlink pois uso não funciona no iOS

https://drive.google.com/open?id=0B0WjnC1i9eF6RHFrU3F6Tmtvdm8

Eu nao entendi muito bem, primeiro faço o dowload desse arquivo, e com os codigos que vc passos faço o desbloqueio e isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Cristiancl    53
1 hora atrás, lucas de paula ferreira disse:

Eu nao entendi muito bem, primeiro faço o dowload desse arquivo, e com os codigos que vc passos faço o desbloqueio e isso?

Copia o arquivo que ta no drive, poe um pendrive com o arquivo no encaixe do carro, entra no devmode, e substitui o existente pelo novo nas pastas StorageCard/System e StorageCard2/System

 

Não tem erro.

Compartilhar este post


Link para o post
Compartilhar em outros sites
rubensbmelo    0

Boa tarde!

Pessoal alguém conseguiu fazer a câmera de re funcionar novamente?

Tenho um onix 15/15 LT com câmera de ré da css e agora não funciona mais.

 

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera do clube ônix,

sou novo no fórum, mas acompanho sempre esse tópico.. por ele e por um vídeo também já compartilhado pelo aqui pelo grupo, realizei o desbloqueio do MyLink via software e gostaria de relatar meu caso, pois estou com poucas dúvidas.

Seguinte, meu software anterior era o 20, atualizei para o 24.5. Beleza, até aí eu percebi que fiquei sem termômetro. Gostaria de ressaltar que não possuo câmera de ré, mas pretendo instalar em breve. Por conta desse meu interesse de instalar a câmera de ré em uma loja de acessórios (pois instalar na CSS é um preço fora do comum) vem a seguinte dúvida:

1-Eu apenas atualizei da versão 20 do MyLink pra 24.5 (obtive sucesso no desbloqueio do vídeo em movimento, apesar de ter perdido o termômetro), eu instalando a câmera de ré, vai aparecer a imagem??

- não possuo comando no volante

-não possuo câmera de ré, mas quero instalar.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
zedastrike    1

Boa noite, possuo um Chevrolet Cruze 1.7 VCDI LTZ de 2013 e tenho vindo a seguir este tópico.

A minha ideia seria ativar o Mirrorlink e destravar o video em movimento.

Tenho comandos no volante ativos, camera de ré e termometro, tudo ativo de origem.

Já li todo o tópico mas com tantas soluções diversas e para confirmar todo o procedimento, com medo de bricar, venho pedir a alguma alma caridosa que possa por todo o procedimento aqui por passos.

Tenho instalado o SW 20.03.....

 

Agradeço desde ja,

 

abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 11/10/2016 at 18:14, zedastrike disse:

Boa noite, possuo um Chevrolet Cruze 1.7 VCDI LTZ de 2013 e tenho vindo a seguir este tópico.

A minha ideia seria ativar o Mirrorlink e destravar o video em movimento.

Tenho comandos no volante ativos, camera de ré e termometro, tudo ativo de origem.

Já li todo o tópico mas com tantas soluções diversas e para confirmar todo o procedimento, com medo de bricar, venho pedir a alguma alma caridosa que possa por todo o procedimento aqui por passos.

Tenho instalado o SW 20.03.....

 

Agradeço desde ja,

 

abraços

Zedastrik na pagina 100 tem um detalhado, veja abaixo
 

Dei uma detalhada nas instruções lidas por aqui + no que vi nesse vídeo dos russos: https://youtu.be/EJuks-l4Qq4

 

 

 

Nota: Esse procedimento/arquivos funcionou pra mim. Faça por sua conta e risco no seu.

 

Meu carro: LT 1.4 Aut 2015. Estava com versão 23 anteriormente e possui comandos no volante. Tudo ficou funcionando normalmente.   

 

Salvar arquivos originais para backup em caso de necessidade

 

Com o carro ligado

 

Ligar o Mylink

 

Colocar um pendrive vazio no USB

 

Clicar 10 vezes no cantinho da tela bem rápido

 

Digital o código 20110827 na tela que abrir e dar OK. Voltar uma tela

 

Acessar configurações > Development Mode > Explorer mode

 

Abrir o aplicativo My device

 

Acessar pasta Storage Card / System

 

Copiar o arquivo cada um dos seguintes arquivos originais do carro: mgrmcm.exe; mgrmcm.map e Clientappinfo.bin. Para copiar clicar uma vez em cima do arquivo, ir em Edit > Copy

 

Utilizar o ícone setinha ç para voltar até a Raiz e selecionar o MD (Pen Drive)

 

Colar os arquivos copiados. Ir em Edit > Paste

 

Após copiar os arquivos originais, desligar o carro, retirar a chave, abrir a porta e esperar o painel apagar.

 

Fechar a porta, esperar a luz do teto apagar e ligar novamente o carro.

 

 

 

Procedimento de atualização da versão do software

 

Pré requisitos:

 

Baixar o arquivo da versão 24.5 do software. Link: https://cloud.mail.ru/public/C9FF/CjBvXSvif

 

O Arquivo estará Zipado, extrair os arquivos na raiz de um Pendrive (São 4 arquivos)

 

Criar uma pastinha para salvar os novos arquivos que deverá substituirá no mylink.

 

Baixar o novo arquivo mgrmcm.exe Link:  https://drive.google.com/file/d/0B0WjnC1i9eF6Rl92ampyWi15Q28/view  (Esse arquivo manterá as configurações originais do carro, como controle de som no volante, etc) - Obs.: Baixei esse, pois o arquivo do Click 2 não funcionou pra mim.

 

Baixar o novo arquivo Clientappinfo.bin Link: http://clubedoonix.com.br/applications/core/interface/file/attachment.php?id=8493  (Esse arquivo habilitará o Mirror)

 

Procedimento  

 

Ligar o carro

 

Inserir o PENDRIVE e esperar. Vira uma pergunta se quer atualizar a versão. Clicar em OK.

 

Aguardar o processamento chegar em 100% (Demora uns 10 minutos)

 

O aparelho desligará sozinho depois da atualização

 

Nesse momento você já estará com a versão atualizada, pode conferir em configurações.

 

 

 

Caso tenha comandos no volante, perceberá que não estão funcionando

 

 

 

Para arrumar:

 

Clicar 10 vezes no cantinho da tela bem rápido

 

Digital o código 20110827 na tela que abrir e dar OK. Voltar uma tela

 

Acessar configurações > Development Mode > Explorer mode

 

Abrir o aplicativo My device

 

Acessar pasta MD e procurar onde você salvou o arquivo mgrmcm.exe

 

Copiar o arquivo e colar nas pastas Storage card/System/ Sobrescrever o arquivo que já estiver com o nome

 

Colar também na pasta Storage card 2/ System/  Sobrescrever o arquivo que já estiver com o nome.

 

Desligar o carro, retirar a chave, abrir a porta e esperar o painel apagar.

 

Fechar a porta, esperar a luz do teto apagar e ligar novamente o carro.

 

Os comandos do volante estarão funcionando.

 

 

 

Procedimento para liberar o uso do Mirror (Espelhamento celular, desde que seu aparelho tenha a função) – Não é APP

 

Clicar 10 vezes no cantinho da tela bem rápido

 

Digital o código 20110827 na tela que abrir e dar OK. Voltar uma tela

 

Acessar configurações > Development Mode > Explorer mode

 

Abrir o aplicativo My device

 

Acessar pasta MD e procurar onde você salvou o arquivo ClientAppInfo.bin  

 

Copiar o arquivo e colar nas pastas Storage card/System/ Sobrescrever o arquivo que já estiver com o nome

 

Colar também na pasta Storage card 2/ System/  Sobrescrever o arquivo que já estiver com o nome.

 

Desligar o carro, retirar a chave, abrir a porta e esperar o painel apagar.

 

Fechar a porta, esperar a luz do teto apagar e ligar novamente o carro.

 

Pronto. Verificar se o Mirror e outros aplicativos estão instalados.

Compartilhar este post


Link para o post
Compartilhar em outros sites
zedastrike    1
8 horas atrás, andrecantoia@yahoo.com.br disse:

Zedastrik na pagina 100 tem um detalhado, veja abaixo
 

Dei uma detalhada nas instruções lidas por aqui + no que vi nesse vídeo dos russos: https://youtu.be/EJuks-l4Qq4

 

 

 

Nota: Esse procedimento/arquivos funcionou pra mim. Faça por sua conta e risco no seu.

 

Meu carro: LT 1.4 Aut 2015. Estava com versão 23 anteriormente e possui comandos no volante. Tudo ficou funcionando normalmente.   

 

Salvar arquivos originais para backup em caso de necessidade

 

Com o carro ligado

 

Ligar o Mylink

 

Colocar um pendrive vazio no USB

 

Clicar 10 vezes no cantinho da tela bem rápido

 

Digital o código 20110827 na tela que abrir e dar OK. Voltar uma tela

 

Acessar configurações > Development Mode > Explorer mode

 

Abrir o aplicativo My device

 

Acessar pasta Storage Card / System

 

Copiar o arquivo cada um dos seguintes arquivos originais do carro: mgrmcm.exe; mgrmcm.map e Clientappinfo.bin. Para copiar clicar uma vez em cima do arquivo, ir em Edit > Copy

 

Utilizar o ícone setinha ç para voltar até a Raiz e selecionar o MD (Pen Drive)

 

Colar os arquivos copiados. Ir em Edit > Paste

 

Após copiar os arquivos originais, desligar o carro, retirar a chave, abrir a porta e esperar o painel apagar.

 

Fechar a porta, esperar a luz do teto apagar e ligar novamente o carro.

 

 

 

Procedimento de atualização da versão do software

 

Pré requisitos:

 

Baixar o arquivo da versão 24.5 do software. Link: https://cloud.mail.ru/public/C9FF/CjBvXSvif

 

O Arquivo estará Zipado, extrair os arquivos na raiz de um Pendrive (São 4 arquivos)

 

Criar uma pastinha para salvar os novos arquivos que deverá substituirá no mylink.

 

Baixar o novo arquivo mgrmcm.exe Link:  https://drive.google.com/file/d/0B0WjnC1i9eF6Rl92ampyWi15Q28/view  (Esse arquivo manterá as configurações originais do carro, como controle de som no volante, etc) - Obs.: Baixei esse, pois o arquivo do Click 2 não funcionou pra mim.

 

Baixar o novo arquivo Clientappinfo.bin Link: http://clubedoonix.com.br/applications/core/interface/file/attachment.php?id=8493  (Esse arquivo habilitará o Mirror)

 

Procedimento  

 

Ligar o carro

 

Inserir o PENDRIVE e esperar. Vira uma pergunta se quer atualizar a versão. Clicar em OK.

 

Aguardar o processamento chegar em 100% (Demora uns 10 minutos)

 

O aparelho desligará sozinho depois da atualização

 

Nesse momento você já estará com a versão atualizada, pode conferir em configurações.

 

 

 

Caso tenha comandos no volante, perceberá que não estão funcionando

 

 

 

Para arrumar:

 

Clicar 10 vezes no cantinho da tela bem rápido

 

Digital o código 20110827 na tela que abrir e dar OK. Voltar uma tela

 

Acessar configurações > Development Mode > Explorer mode

 

Abrir o aplicativo My device

 

Acessar pasta MD e procurar onde você salvou o arquivo mgrmcm.exe

 

Copiar o arquivo e colar nas pastas Storage card/System/ Sobrescrever o arquivo que já estiver com o nome

 

Colar também na pasta Storage card 2/ System/  Sobrescrever o arquivo que já estiver com o nome.

 

Desligar o carro, retirar a chave, abrir a porta e esperar o painel apagar.

 

Fechar a porta, esperar a luz do teto apagar e ligar novamente o carro.

 

Os comandos do volante estarão funcionando.

 

 

 

Procedimento para liberar o uso do Mirror (Espelhamento celular, desde que seu aparelho tenha a função) – Não é APP

 

Clicar 10 vezes no cantinho da tela bem rápido

 

Digital o código 20110827 na tela que abrir e dar OK. Voltar uma tela

 

Acessar configurações > Development Mode > Explorer mode

 

Abrir o aplicativo My device

 

Acessar pasta MD e procurar onde você salvou o arquivo ClientAppInfo.bin  

 

Copiar o arquivo e colar nas pastas Storage card/System/ Sobrescrever o arquivo que já estiver com o nome

 

Colar também na pasta Storage card 2/ System/  Sobrescrever o arquivo que já estiver com o nome.

 

Desligar o carro, retirar a chave, abrir a porta e esperar o painel apagar.

 

Fechar a porta, esperar a luz do teto apagar e ligar novamente o carro.

 

Pronto. Verificar se o Mirror e outros aplicativos estão instalados.

Muito obrigado pela disponibilidade, irei tentar amanha, no final de semana.

Não perderei a camera de re nem nada de origem, certo?

Outra duvida: o meu carro nao usa chave, tem abertura de portas e start/stop, tudo usando o sensor dentro da chave, como faço o passo da chave na igniçao?

Compartilhar este post


Link para o post
Compartilhar em outros sites
jeferson    118
3 horas atrás, zedastrike disse:

Muito obrigado pela disponibilidade, irei tentar amanha, no final de semana.

Não perderei a camera de re nem nada de origem, certo?

Outra duvida: o meu carro nao usa chave, tem abertura de portas e start/stop, tudo usando o sensor dentro da chave, como faço o passo da chave na igniçao?

Zé, no seu caso é mais complexo, pois o arquivo de desbloqueio desse tutorial é pro Onix, no caso do Cruze acho que é bem diferente o sistema... o seu é aquele que tem entrada pra CD? 

[curiosidade rsrsrs esse cruze não é aqui no BR não né?! pois vc disse que era 1.7, deve ser diesel, correto?]

Compartilhar este post


Link para o post
Compartilhar em outros sites
Antonello    3

Oi galera,

Alguém ja tem atualização da nova geração do MyLink pra atualizar o MyLink 1 e fazer test?

04.jpg

Editado por Antonello
  • Like 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora