felipebln

Membro
  • Total de itens

    8
  • Registro em

  • Última visita

Reputação

0 Neutro

Sobre felipebln

  • Rank
    Novato

Profile Information

  • Sexo
    Masculino
  • Estado
    Rio de Janeiro
  • Cidade
    Rio de Janeiro
  • Idade
    36
  • Marca do Carro
    Chevrolet
  • Modelo do Carro
    Onix LT
  1. Concordo. Só que seria necessário ligar um dos fios no ODB2 (central do carro) por isso não arrisquei. Meu carro não tem instalação do mylink. Seria uma adaptação.
  2. Entendi sua orientação, GatesMaster, mas o comportamento está um pouco diferente no meu carro. Quando eu desligo o mylink manualmente ele religa com a tela de "boot" onde aparece o logo da GM. Quando ele desliga sozinho, se eu religar imediatamente, aí sim ele se comporta como você disse. Mas se ele desligar sozinho e ficar um tempo maior sem religar, também volta para a tela de boot. O meu carro tem chicote instalado no CSS para ser usado por um aparelho comum. Então o soquete possui 2 alimentações: fio vermelho e fio amarelo. O fio amarelo só liga com a chave virada. Eu poderia alimentar o mylink por este fio. Daí eu não me preocupo com bateria. Mas eu acho que não ficarei com este mylink adaptado. Não vou mexer no meu carro que tem menos de 1 ano e ainda está na garantia. Pretendo comprar um outro aparelho 2din e instalar como manda o figurino. Agradeço à todos pela ajuda!
  3. Ok.. Obrigado! Darei um retorno quando puder testar.
  4. Entendi... Vou avaliar a situação. A questão nem seria o gasto, e sim a modificação no carro. Ainda está na garantia, acho que teria que ser feito na autorizada e nem sei se fazem. Se não tiver como fazer uma adaptação no mylink, não sei se irei prosseguir. A dica do Garcia é interessante, só não entendi como ligar os pinos indicados como OBD2.
  5. BLZ! só que não entendi o que fazer. É para ligar os 2 pinos?
  6. Amigo sapobrow, se a solução for somente esta, infelizmente irei desistir. Não irei mexer no original do carro. Prefiro esperar e comprar uma central multimídia simples, em vista que não paguei por este mylink. Eu esperava que fosse apenas alimentar ou aterrar um fio daqueles. Mas se tiver que conectar com a central do veículo, não vai dar. Obrigado! Caso alguém tenha alguma outra dica...
  7. Entendi! Mas pelo que vi por aí, este bloqueio exibe uma mensagem na tela. No meu caso, não há mensagem alguma. O mylink está se comportando como se o carro estivesse desligado (daí desliga para não detonar a bateria). Mas agradeço a dica. Vou pesquisar sobre este desbloqueio. Se alguém tiver outras dicas, serão bem vindas. Obrigado.
  8. Olá, pessoal! Essa é minha primeira participação. Tenho um Onix LT que veio SEM Mylink. Eu tinha um rádio normal instalado até que ganhei um mylink que saiu de outro Onix. Esse mylink está com um chicote padrão ligado ao chicote original, porém só está ligado aos fios de alimentação e aos fios dos auto-falantes. Os demais fios não estão ligados. E desta forma funciona perfeitamente, com uma exceção: desliga de 10 em 10 minutos. creio que seja a falta da ligação de algum desses fios, mas não sei o que fazer. Observações: 1- não me importo com a função "configurações do veiculo", sei que não funcionaria mesmo neste caso. 2- Não tem a porta USB. Também não me importo, uso rádio e Bluetooth. 3- já tentei aterrar o fio que mornamente é cortado para desbloqueio de vídeo um movimento, e nada. Então, caso alguém tiver alguma dica para parar este desligamento, eu agradeço muito.